Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

Linux drivers/tips

Discussion in 'Taurino under Linux' started by anethema, Jan 26, 2013.

  1. anethema

    anethema New Member

    Joined:
    Jan 16, 2013
    Location:
    Dawson Creek, British Columbia
    Hey guys know someone having some issues with this on Linux (Ubuntu specifically).

    Have you guys run it on linux, and if so, any tricks?
     
  2. rr2012

    rr2012 New Member

    Joined:
    Jan 30, 2013
    sometimes i got it work but uploading of a sketch cannot be done erreor avrdude stk500v2 receive message timeout, i got no windows.
    when the firmware is uploaded after reboots and reset buttons pushes, the text in pronterface is weird scrolling, very s l o w and the text and values not displaying. on other linux ubuntu 1204, same problem, also after clean install of ubuntu. tried everything. please a good solution.i run ramps 1.4 all 24v and the taurino is connected to usb. please help or solute. if no solution i sent back to you
     
  3. rr2012

    rr2012 New Member

    Joined:
    Jan 30, 2013
    No one knows?
     
  4. BubbleRep

    BubbleRep Administrator Staff Member

    Joined:
    Nov 11, 2012
    i have my boards running and also your returned devices worked fine with my ubuntu 12.10
     

Share This Page