Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

Mega2560 Driver Problem

Discussion in 'Taurino Power' started by the_muck, Jan 24, 2013.

  1. the_muck

    the_muck New Member

    Joined:
    Jan 24, 2013
    Hallo,
    tanks for the fast transfer and everythink of the Hardware looks good! But no i have problems to connect the Arduino with my PC... i googled al lot of hours but i cant fix it till this moment.

    When i plug in the Arduino Windows list the ATmega16u2 DFU under unknow divices, when i install the driver from the Arduino pack i have the error Code 10, the device can not start. In the Arduino forum they say

    http://arduino.cc/forum/index.php?P...6543d302ba&topic=141407.msg1062815#msg1062815

    I have try this on 4 Computers with Win7 64/32, Vista, and XP and now i have spend a lot of hours to find a solutions but nothink works :(
     
  2. RepRapDiscount

    RepRapDiscount Administrator Staff Member

    Joined:
    Nov 13, 2012
    I know this problem, this error mean that the mega board does not have a boot programmed.
    http://forum.reprapdiscount.com/threads/taurino-power-and-error-mega16u2-dfu.277/

    There are not really many boards sent out without bootloader so is no problem, we can send you a replacement free of charge, please open a ticket here and leave your ebay nick name and the paypal transaction id, thank you and sorry for the problem caused

    http://forum.reprapdiscount.com/tickets/
     

Share This Page