Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

Questions about firmware

Discussion in 'Reprapdiscount aftersales Support' started by SeanK, Mar 24, 2013.

  1. SeanK

    SeanK New Member

    Joined:
    Mar 12, 2013
    Hi, I just bought the Ramps 1.4 ultimate kit, LCD smart controller and RRD Fan extender and had a couple of questions.

    1. The ebay ad page indicated for the RRD Fan extender listed Marlin v3 as the firmware required. When I went to the Github link provided the most recent version seemed to be version 1 RC2. Is this the correct firmware?

    2. The same ebay ad page mentioned that I should modify the firmware to "#define MOTHERBOARD 34"

    In the firmware, this is listed in the comments as Ramps 1.3, is this still correct?

    Thank you,

    Sean
     

Share This Page