Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

Rumba fails to upload Marlin

Discussion in 'RUMBA' started by theguaz, Dec 5, 2014.

  1. theguaz

    theguaz New Member

    Joined:
    Dec 4, 2014
    Hi, I've received a second hand diy i3prusa with rumba board and when I've tried to make it work I could not upload the Marlin sketch or even get any type of communication with the board except from seeing it on my serial port list (under OSX). I used Arduino 2.3 as IDE to try to make any sketch uploading but I only get a avrdude: stk500_2_ReceiveMessage(): timeout ERROR like this:



    I know that I could fix it if someone could point me to the right direction on ho to fix it using another arduino or something like that to flash it or start from scratch with the board. I've tried to put it on DFU mode http://reprap.org/wiki/RUMBA-->Troubleshooting, and that not worked at all, I did the jumper thing and the board did not shown as DFU device on my system.

    Any help will be appreciated, I'm just starting with 3D printing but I have done a lot of thing with Arduino so I'm a few steps beyond newbie :).
     
  2. FancyChancie

    FancyChancie New Member

    Joined:
    May 26, 2016
    Did you ever get this working? If so how?
     

Share This Page